Apple issues AirPods with unreleased firmware that just don’t work

Some owners of broken AirPods received one replacement earphone with firmware that has not yet officially been released.

And the problem is not even that, but that the AirPods requires the same installed firmware to work together. Since the new 2D3 has not yet been released, it is impossible to update the second earphone to it. Bottom line: only one accessory works.

This mainly concerns AirPods 2, but there are also dissatisfied owners of AirPods Pro. There are a lot of similar grievances on Reddit , and technical support cannot help.

It seems that all that remains is to wait for the release of the 2D3 update. Now the current version is 2C54. [ iMore ]

 

egadget
We will be happy to hear your thoughts

Leave a reply